Eneloops again and again

Larry Colen lrc at red4est.com
Tue Jul 20 14:12:20 EDT 2010


On Jul 20, 2010, at 10:24 AM, Joseph McAllister wrote:

> The 3 year old new uncharged eneloops I installed in my Mighty Mouse gave it up after 5 days yesterday. They started out at 50% power level.
> 
> Just recharged pair I put in the mouse yesterday show 61% power today (didn't look yesterday after installation).
> 
> My keyboard with 4 Costco AA show 62% after 3 months of not being turned off at all. The mouse is shut off overnight, for 8-10 hours.
> 
> Just FYI. I know you couldn't care less, but I said I's tell you!   :-)

I've had good luck with the uniross hybrios that I got at Fry's, but they no longer carry. They replaced them with Rayovac hybrids at the same price  ($10 for 4) but they don't seem to have quite the capacity.  I did pick up a set of eneloops, and they seem to be pretty good.  I'd love to see decent third party tests.

I've also noticed that they don't seem to hit their stride until a few charge cycles.

> 
> 
> If it doesn’t excite you,
> This thing that you see,
> Why in the world,
> Would it excite me?
> —Jay Maisel
> 
> Joseph McAllister
> pentaxian at mac.com
> 
> 
> 
> 
> 
> -- 
> PDML Pentax-Discuss Mail List
> PDML at pdml.net
> http://pdml.net/mailman/listinfo/pdml_pdml.net
> to UNSUBSCRIBE from the PDML, please visit the link directly above and follow the directions.

--
Larry Colen lrc at red4est.com sent from i4est








More information about the PDML mailing list